No Multiple

Problem Statement

You will be given a list of integers. Print the integers in the list that are not multiples of 5.

Input Format:

A list containing integers.

Output Format:

Print the integers in the list that are not multiples of 5.

Constraints:

  • The length of the list is not specified.
Sample Input
Sample Output

Solution

file_type_python no_multiple.py
l = list(map(int, input().split()))
for i in l:
    if i % 5 != 0:
        print(i, end=" ")

Comments

Load Comments